Creating Multi-Page IAP Maps Using
CAL FIRE Tools & Data Driven Pages
Work Flow Process

1. Once the FIMT tools have been used to create incident feature classes, use the Change Layout
tool on the Layout toolbar or Change layout template on the FIMT Layout toolbar to load one
of the side bar IAP map templates (with either graphic or regular legend).

2. Use either Dynamic Text or edit the map title text box to add the incident information into the
text box. Ata minimum, you need to use Dynamic Text for the Page Number so the page
number will reflect the actual page number for each map page. To do this, enter the following
on the page number line in the Title Block: Page <dyn type="page” property="number”/>.
This and other Dynamic Text elements can be copied from the Dynamic Text instructions
document and pasted into the appropriate layout elements.

3. Update all other layout elements (legend, time stamp, etc) as necessary with current incident
information.

4. Use the CAL FIRE Tools tool to create the grid index layer which will contain the map page
polygons.

a. You must be in the Layout View in order to use this tool. Stay in the Layout View for
the rest of this exercise.

b. Use the Zoom tools on the Tools tool bar to zoom to the desired extent you want
covered by the IAP map pages.

c. If youdon’t have a non FIMT file geodatabase (GDB) in the root of the incident_data
folder to store the grid index layer, a new GDB to store the grid index layer can be
created using GSTOP file naming conventions for its name. The 2013 GSTOP
recommends placing non-FIMT feature classes in a separate GDB. For the American
Incident, this GDB should be named
“2013_American_CATNF1562_MP_Grid_Index.gdb”.

d. Onthe CAL FIRE Tools toolbar, select Map Production Tools->Create Grid Index
to open the Create Grid Index dialog box.

e. Inthe Create Grid Index dialog box, set the Output Feature Class Location by
browsing to the incident_data folder and selecting the Grid Index GDB.

f. Inthe Output Feature Class Name box, enter the name of the grid index layer using
GSTOP standards. Remember that GDB feature class names cannot start with a number
or special character — GSTOP draft convention is to place i_ at the beginning of the
name
(i_20130819_0100_American_CATNF1562_MP_Grid_Index_10 pg_11x17_land_pol_
ulOnad83).

g. Ifyou only want the map page polygons to be created where incident features exist on
the map, choose the FireLine and FirePoint feature classes for the Input Features.
These layers will generally cover the entire incident area, and if not, add other Input
Features if necessary. Be careful if features in the identified layers are far from the
actual fire area, because pages will be created wherever features exist.

h. Set the Map Scale to 24000.

i. If you want adjacent map pages to overlap each other, set the percent overlap (5% is the
default).

J. Choose the OK button to create the grid index layer and add it to the map.

5. Modify the map page features in the new Grid Index layer to the desired arrangement for the
multi-page 1AP and modify page numbers if necessary.
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g.

h.

Change the symbology of the Grid Index layer to outline in order to see the map
features.

Make the Grid Index Feature the only selectable layer.

Right click on the Grid Index Feature and choose Edit Features—=>Start Editing
Edit the map page polygons to ensure that each Division is covered appropriately or
arrange pages as desired or directed by SITL.

Adjacent map pages should always overlap, so arrange pages so there is enough
overlap.

Open either the Attributes dialog or the Table and resize and/or move so that you can
see both the entire Grid Index layer in the map and the attributes.

Select each page feature and make sure the desired page number is assigned in the
PageNumber field. This is an important step to ensure the pages are ordered properly.
Save Edits and Stop Editing

6. Adjust ICS annotation features if necessary.

a.
b.

C.

d.

Start editing the FIMT GDB using the Edit Incident tool.
Where Divisions and Branches cross onto multiple map pages, copy and paste the
Division/Branch annotation features and then move the pasted annotation features to
appropriate locations on the adjacent pages.

Some point features that are near the edge of pages may need labels on both pages.
Move or adjust other annotation features if necessary.

7. Data Driven Pages (DDP) in the CAL FIRE Tools will be used to create the multi-page maps
using the current map layout. After setting up the Data Driven Pages, you will use the DDP
toolbar to navigate to the map pages.

a.
b.
C.

Switch to Layout View if not currently there.
Set the map scale to 1:24,000.
Select Map Production Tools—=>Setup Data Driven Pages from the CAL FIRE Tools
toolbar to open the Setup Data Driven Pages dialog box and turn on the Data Driven
Pages toolbar if it isn’t already displayed. Use the following instructions to setup the
DDPs in the Setup Data Driven Pages dialog box.
In the Definition tab of the dialog box:

i. Check the checkbox beside Enable Data Driven Pages to enable the options in

the dialog box.

ii. Choose the appropriate Data Frame from the Data Frame list.

iii. Choose the Grid Index Layer from the Layer list.

iv. Select the PageNumber field from the Name Field list.

v. If not the default, select the PageNumber field from the Sort Field list.

vi. Keep default selections in all other options in this tab.
Switch to the Extent tab and select one of the options listed below:
i. If using the Center and maintain current scale option, make sure to set the data
frame scale to 24,000 before opening the DDP Setup dialog.

ii. Since the map scale was set to the desired scale when the grid index polygons
were created, you can also use the Best Fit option and set the Size to 100%. If
you use the default 125% setting, an incorrect scale will be used for the maps
and the grid polygons will not match the data frame size in the layout.

f. Select the OK button to setup DDP.
8. If you wish to add a page index in the side bar area of the layout to display the map pages and
highlight the current page, you can use the Vicinity Map tool in the CAL FIRE Tools to create
the index. This tool adds a new data frame, loads the selected reference layer and includes an
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extent indicator. For multi-page IAP maps, you will place the Grid Index layer in the vicinity
map data frame.

a. Select Map Production Tools=>Vicinity Map from the CAL FIRE Tools toolbar to
start the tool.

b. The cursor icon will change to a plus sign (+) when you move it onto the map. Click on
the map at the location where you would like to place the page index to open the
Vicinity Map Layer window. The location you click will be the lower left corner of the
Vicinity Map layout element after it’s added to the map.

c. Inthe Vicinity Map Layer window, browse to the folder where the Grid Index layer is
stored, select it so its name appears in the Name box and then select the Select Layer
button to open the Vicinity Map Properties dialog box.

d. Inthe Vicinity Map Properties dialog box, select the second option for the Vicinity Map
Frame, and the first option for the Vicinity Map Extent.

e. Adjust the size and location of the index map element as necessary.

f.  You may need to zoom back out to the extent of the grid layer in the index map after
resizing it. Right-click on the Grid Index layer in the Vicinity Map data frame and
select Zoom to Layer to center the layer in the vicinity map. Sometimes you may need
to manually center the features using the Zoom In and Zoom Out tools.

9. Proof each map page using the arrows on the Data Drive Pages toolbar to navigate from page
to page.

a. Make changes to annotation, map page locations or any other features on the maps.

b. If map pages are added or removed, you must run the DDP Setup again to incorporate
the changes into DDP.

c. Make sure the Page Numbers reflect the actual page displayed.

10. To export the multi-page maps to PDF, select File=>Export Map as you would with any other
map.

a. Navigate to products\{date folder}

b. Name the output PDF file following GSTOP standards: {map type} {page size} {page

orientation}_{date} {time} {incident name} {Unit ID + Local Incident

ID} {Operational period}.pdf.

Use standard settings used for IAP maps, except under Options choose the Pages tab.

Check the radio button next to All to export all pages.

e. The option you select in the Export Pages As box depend on whether you want to
export all map pages to a single PDF or one PDF for each map page.

i. Select Single PDF File if you want all pages exported to a single file.

ii. Select Multiple PDF Files (page index) if you want to export to one map page
per PDF file. Using this option, you must change the last element in the file
name from MPall to MP. This will indicate that not all map pages are in the
PDF file.

Qo

IMPORTANT: Make sure the IAP Map data frame is active and NOT the Vicinity Map data
frame and then Save and close the IAP MXD.

11. Create the Page Grid Index Map using the CAL FIRE Tools.

a. Before using this tool, you must close any open MXDs which contain any FIMT
feature classes for the current incident. Also, the FIMT GDB for the current
incident or any of its contents must not be open or selected in ArcCatalog. This
will create a lock on the GDB which will prevent a successful run of some functions of
this tool.
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b. Open anew MXD and do not load any data into it.

c. Select Map Production Tools=>Create Page Grid Index Map (using source MXD)
from the CAL FIRE Tools toolbar to open the Create Page Grid Index Map (using
source MXD) dialog box.

d. Inthe Grid Index box, browse and select the Grid Index layer used in the DDP IAP
map.

e. Inthe Page Number Field box, leave it set at PageNumber. No other field will work at
this time. If a tool other than the CAL FIRE Tools or the ESRI Grid Index Tool was
used to create the grid index layer, it must have a PageNumber field which stores the
page number attribute.

f. In the Annotation Workspace box, browse to and select the Incident feature dataset of
the FIMT GDB used in the DDP IAP map. The copied and rescaled annotation created
by the tool will be placed here.

g. Inthe Reference Annotation Layers box, use the button to browse to the FIMT GDB
containing the AnnoPoints and annotation layer used for the Divisions/Branches that are
in the DDP IAP map, and add them to the list. You can add others if you wish, but they
must not be in the current or an open MXD, or the GDB must not be currently selected
in ArcCatalog. Any annotation layers placed in this box will be copied, rescaled and
placed in the annotation workspace indicated in the box above. If reference annotation
layers are in a GDB other than the one noted in the Annotation Workspace box, the new
rescaled annotation features will also be place in that GDB.

h. In the Source Map Document box, browse and select the source MXD containing the
DDP IAP map.

i. Inthe Output Map Document Location box, browse and select the folder where you
want the Page Grid Index Map stored.

J. Name the Index Map document using GSTOP standards in the Output Map Document
Name box ({map type} {page size} {page orientation} {year} {incident name} {Unit
ID + Local Incident ID}.mxd).

k. Click the OK button to run the tool. The new MXD will open after it is created.

12. Modify annotation and other layout elements. You must edit the FIMT GDB in order to
modify the annotation.

a. If the new reference annotation layers fonts are excessively large, resize the fonts to the
font size in the original source annotation layers to see if this size will work. If not, try
different font sizes until you are satisfied.

Move or modify the map title and original title block (from IAP) as desired.
Move the page number annotation features to where they can be easily seen.
Delete any duplicate annotation features used on the AP map.

Move or modify other annotation as necessary. If some features are not sized
appropriately, change font size to a more legible size.

0o

IMPORTANT NOTE: You must click the “Setup Data Driven Pages” button on the Data Driven
Page Toolbar and uncheck “Enable Data Driven Pages” checkbox in the “Definition” tab of the
dialog box. If you don’t perform this step, all IAP map pages will be exported instead of the
Index Map.

13. Save changes and save to PDF in the same folder as its associated |AP Map PDF(s) using
GSTOP naming conventions.

14. If you have software that enables you to edit PDFs, you can add the Index Map as the first page
of PDF that contains the multi-page AP maps.
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